Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
UNL Networking - Wired and Wireless under investigation
Incident Report for IT
Resolved
Network connections are operating normally. This issue is resolved.

Updated by Loren Frerichs
Posted Nov 13, 2017 - 13:40 CST
Monitoring
A service corruption inside the IP Address Management environment was repaired. All issues appear to have subsided, and all systems are performing as expected. Desktop computers may need to reboot to receive a new network connection. Devices on WiFi may need to reselect their preferred network (SSID).

We will continue to monitor for any reoccurring problems.

Submitted by Jon Wilson
Posted Nov 13, 2017 - 10:48 CST
Update
We have found a syncing issue within the IP address management environment which resulted in a default gateway not being assigned to wireless or wired users. This occurred for new connections and possibly when DHCP leases were renewed. It is advised for desktops successfully connected to the network to NOT restart until we have fully resolved this.

Some devices that were not connecting are now able to connect to the network. We will provide another update hourly.

Updated by Jon Wilson
Posted Nov 13, 2017 - 10:39 CST
Identified
ITS has identified DHCP as the cause of UNL Networking issues impacting campus and research locations. ITS is working with our vendor to resolve the issue. Various services e.g. MySupport are or will be effected as their DHCP lease expires. Updates as they become available.

Updated by Loren Frerichs
Posted Nov 13, 2017 - 09:52 CST
Update
Potential problem with UNL Networking - Wired and Wireless is under investigation. Technicians are investigating the issue.

Submitted by Loren Frerichs

If you have questions or concerns, please contact ITS Computer Help Center - 402 472 3970 or toll-free (866) 472-3970 or Email: mysupport@unl.edu

Follow IT Status and subscribe at http://status.unl.edu
On Twitter: @StatusUNL
Posted Nov 13, 2017 - 09:28 CST
Investigating
Potential problem with UNL Wireless UNL-AIR & UNL-AIR-E is under investigation. Technicians are investigating the issue.

Submitted by Loren Frerichs

If you have questions or concerns, please contact ITS Computer Help Center - 402 472 3970 or toll-free (866) 472-3970 or Email: mysupport@unl.edu

Follow IT Status and subscribe at http://status.unl.edu
On Twitter: @StatusUNL
Posted Nov 13, 2017 - 09:00 CST
This incident affected: Infrastructure (LINCOLN - City Campus Wired Network Connections, LINCOLN - East Campus Wired Network Connections).