Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Apple device management (JAMF Pro) under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.

Updated by Kristin Steyer per Quentin Harouff
Posted Apr 23, 2018 - 16:37 CDT
Monitoring
Jamf Pro preventative maintenance has concluded and all systems are operating normally. We will continue to monitor the system for any issues.

Reported by Quentin Harouff
Submitted by Murtda Mohammed
Posted Apr 20, 2018 - 13:04 CDT
Investigating
All Jamf Pro services will be unavailable starting at 12:00 noon today. We will be performing emergency preventative maintenance during this time and if everything goes as planned, Jamf Pro will back in production by 1:30 PM today.

Reported by Quentin Harouff
Submitted by Murtda Mohammed
Posted Apr 20, 2018 - 11:59 CDT
Update
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.

Submitted by Kristin Steyer per Phil Redfern
Posted Apr 19, 2018 - 20:44 CDT
Update
This evening beginning at 7:30 PM, we will be performing preventative maintenance on the Jamf Pro system. Work is expected to be completed by 9:30 PM.
Posted Apr 19, 2018 - 14:30 CDT
Monitoring
Jamf pro is now back online and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.


Reported by Quentin Harouff
Submitted by Murtda Mohammed
Posted Apr 19, 2018 - 14:19 CDT
Investigating
Jamf Pro is currently offline. We are actively working with Jamf and will continue to communicate additional updates as they become available.

Reported by Quentin Harouff
Submitted by Kristy Kennedy

If you have questions or concerns, please contact ITS Computer Help Center - 402 472 3970 or toll-free (866) 472-3970 or Email: mysupport@unl.edu

Follow IT Status and subscribe at http://status.unl.edu
On Twitter: @StatusNebraska
Posted Apr 19, 2018 - 14:04 CDT
Update
Monitoring - All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Posted Apr 18, 2018 - 14:17 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2018 - 14:16 CDT
Identified
Monitoring - All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.

Updated by Quentin Harouff
Posted Apr 18, 2018 - 13:56 CDT
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.

Submitted by Vu Dinh per Quentin Harouff
Posted Apr 17, 2018 - 20:02 CDT
Investigating
Potential problem with Apple device management (JAMF Pro) is under investigation. Technicians are investigating the issue.

Reported by___Quentin Harouff_____
Submitted by ____Alex Wacha________________

If you have questions or concerns, please contact ITS Computer Help Center - 402 472 3970 or toll-free (866) 472-3970 or Email: mysupport@unl.edu

Follow IT Status and subscribe at http://status.unl.edu
On Twitter: @StatusNebraska
Posted Apr 17, 2018 - 14:54 CDT
This incident affected: Desktop & Mobile Computing (Desktop & Device management).