Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Adobe Connect issue identified
Incident Report for IT
Resolved
Some Connect users are experiencing meeting rooms that will not open. Uninstalling the Connect add-in and reinstalling the updated version from within their browser seems to fix the issue.

Please follow the instructions at https://its.unl.edu/adobe-connect-issue-9-2017

If you need additional assistance, please contact the Computer Help Center (402) 472-3970 or toll-free (866) 472-3970 or mysupport@unl.edu

Updated by Jon Wilson
Posted Sep 15, 2017 - 09:37 CDT
Identified
Connect is currently experiencing diminished performance. A potential fix has been found and will be applied to all GPC computers .
Updated by Jon Wilson
Reported by Donald Robertson
Posted Sep 14, 2017 - 14:28 CDT