Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Techsmith Relay under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.

Updated by Donald Robertson
Posted Nov 06, 2017 - 16:49 CST
Investigating
Potential problem with TechSmith Relay is under investigation.
TechSmith began experiencing issues this afternoon with Relay sites due to nationwide hosting issues with their third-party service provider. As such, all TechSmith Relay sites are currently inaccessible. Technicians are investigating the issue.

Reported by Donald Robertson
Submitted by Jon Wilson
If you have questions or concerns, please contact ITS Computer Help Center - 402 472 3970 or toll-free (866) 472-3970 or Email: mysupport@unl.edu

Follow IT Status and subscribe at http://status.unl.edu
On Twitter: @StatusUNL
Posted Nov 06, 2017 - 15:03 CST
This incident affected: Teaching & Learning (Academic Technologies (Other)).