Welcome to the ITS status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status
Verizon Cellular Degraded Service under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.

Updated by Loren Frerichs
Posted 1 day ago. Dec 15, 2017 - 19:41 CST
Monitoring
Verizon Cellular connection issues appear to have subsided this afternoon, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.

Submitted by Loren Frerichs
Posted 9 days ago. Dec 08, 2017 - 17:33 CST
Investigating
Potential problem with some Verizon Cellular customers experiencing problems accessing UNL websites and services is under investigation. Technicians are investigating the issue.

Reported by Michael Fairchild
Submitted by Kristy Kennedy

If you have questions or concerns, please contact ITS Computer Help Center - 402 472 3970 or toll-free (866) 472-3970 or Email: mysupport@unl.edu

Follow IT Status and subscribe at http://status.unl.edu
On Twitter: @StatusUNL
Posted 12 days ago. Dec 05, 2017 - 09:23 CST