Welcome to the ITS status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status
NETV networking under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.

Updated by Loren Frerichs
Posted 9 days ago. Dec 08, 2017 - 17:30 CST
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.

Submitted by Aaron Ball
Posted 10 days ago. Dec 07, 2017 - 12:54 CST
Investigating
Potential problem with NETV networking is under investigation. Technicians are investigating the issue.

Reported by Aaron Ball
Submitted by Tressa

If you have questions or concerns, please contact ITS Computer Help Center - 402 472 3970 or toll-free (866) 472-3970 or Email: mysupport@unl.edu

Follow IT Status and subscribe at http://status.unl.edu
On Twitter: @StatusUNL
Posted 10 days ago. Dec 07, 2017 - 11:47 CST