Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Streaming Service issue identified
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.

Updated by Loren Frerichs
Posted Nov 11, 2017 - 22:00 CST
Identified
ITS has identified the cause Streaming Service issues. ITS is working our vendor Wowza Cloud Services to resolve issues. Currently Safari and Edge are the only browsers processing streams correctly.

Reported by Corrie Svehla
Submitted by Loren Frerichs

If you have questions or concerns, please contact ITS Computer Help Center - 402 472 3970 or toll-free (866) 472-3970 or Email: mysupport@unl.edu

Follow IT Status and subscribe at http://status.unl.edu
On Twitter: @StatusUNL
Posted Nov 08, 2017 - 13:27 CST