Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Campus Voicemail under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.

Updated by __Tressa Copple__________________
Posted Jun 16, 2017 - 08:46 CDT
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.

Submitted by Kristy Kennedy
Posted Jun 15, 2017 - 09:57 CDT
Investigating
Potential problem with Campus Voicemail is under investigation. Centrex telephone users are currently experiencing a problem with campus voicemail. Technicians are investigating the issue.

Reported by Mike Hansen
Submitted by Kristy Kennedy

If you have questions or concerns, please contact ITS Computer Help Center - 402 472 3970 or toll-free (866) 472-3970 or Email: mysupport@unl.edu

Follow IT Status and subscribe at http://status.unl.edu
On Twitter: @StatusUNL
Posted Jun 15, 2017 - 08:07 CDT