Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
IPAM - DNS/DHCP impaired service
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.

Updated by Matt Foreman
Posted Nov 17, 2017 - 16:41 CST
Identified
A problem with IP Address Management has been identified. Updates are very slow from the IPAM database to the internal DNS servers ITS will be restarting the IPAM service at 4 PM, console users will be disconnected but DNS and DHCP delivery should not be effected.

Reported by Matt Foreman
Submitted by Loren Frerichs

If you have questions or concerns, please contact ITS Computer Help Center - 402 472 3970 or toll-free (866) 472-3970 or Email: mysupport@unl.edu

Follow IT Status and subscribe at http://status.unl.edu
On Twitter: @StatusUNL
Posted Nov 17, 2017 - 14:52 CST