Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
UNL Login service under investigation
Incident Report for IT
Postmortem

Work (~15:10) on directory.unl.edu accidentally caused the avatar retrieval to do gateway authentication, invalidating the current login/CAS ticket. That change was reverted as of 16:13 and issues subsided.

Posted Jun 21, 2017 - 09:07 CDT

Resolved
All systems are operating normally. This issue is resolved.

Updated by Loren Frerichs
Posted Jun 20, 2017 - 19:57 CDT
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.

Submitted by Loren Frerichs
Posted Jun 20, 2017 - 16:33 CDT
Investigating
Potential problem with login service (CAS) is under investigation. Technicians are investigating the issue.

Submitted by Loren Frerichs

If you have questions or concerns, please contact ITS Computer Help Center - 402 472 3970 or toll-free (866) 472-3970 or Email: mysupport@unl.edu

Follow IT Status and subscribe at http://status.unl.edu
On Twitter: @StatusUNL
Posted Jun 20, 2017 - 15:53 CDT
This incident affected: Information Security (Authentication / Single Sign-On).