Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Apple DEP registration system under investigation
Incident Report for IT
Resolved
The vendor has installed a code update, which has resolved our issue. The DEP registration system has returned to normal.
Posted Apr 10, 2017 - 13:49 CDT
Update
The vendor has identified the cause of the issue and is working on an update--we anticipate the service to return to operation next week and will provide further updates as they become available.

Updated by Loren Frerichs
Posted Apr 07, 2017 - 15:17 CDT
Identified
The vendor has identified the cause of the issue and is working on a code update--we anticipate the service to return to operation April 7 but will provide further updates as they become available.

Updated by Jon Wilson

If you have questions or concerns, please contact ITS Computer Help Center - 402 472 3970 or toll-free (866) 472-3970 or Email: mysupport@unl.edu

Follow IT Status and subscribe at http://status.unl.edu
On Twitter: @StatusUNL
Posted Apr 06, 2017 - 13:50 CDT
Investigating
The Apple DEP registration system for new Apple endpoint purchases from the UNL HuskerTech campus store is currently unavailable. We are working with the vendor to resolve the issue.

Submitted by Jon Wilson

If you have questions or concerns, please contact ITS Computer Help Center - 402 472 3970 or toll-free (866) 472-3970 or Email: mysupport@unl.edu

Follow StatusUNL and subscribe at http://status.unl.edu
On Twitter: @StatusUNL
Posted Apr 06, 2017 - 10:22 CDT
This incident affected: Desktop & Mobile Computing (Desktop & Device management).