Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
CrashPlan Pro (NSave) under investigation
Incident Report for IT
Resolved
NSave systems are operating normally. ITS and our vendor Code42 are working on the last 8 affected clients.

Updated by Loren Frerichs
Posted Nov 16, 2017 - 09:03 CST
Update
Vendor Code42 is reporting that backup queues are shrinking, but backup for all devices is not yet fully operational. (This is currently impacting 1% of all CrashPlan nodes) If backup on any devices remains frozen in sync mode, they may be manually moved to another backup node upon request--please contact your NSave specialist at nsave@unl.edu. We will continue to monitor progress until this issue has been resolved.

Updated by Jon Wilson
Posted Nov 06, 2017 - 09:53 CST
Update
The vendor has migrated some of the hosts, data backup is beginning again on some impacted devices. CrashPlan's statement on the outage is https://helpdesk.code42.com/hc/en-us/articles/115003248974-Higher-than-normal-sync-traffic-on-some-Storage-Nodes
If backup on any devices remains frozen in sync mode, they may be manually moved to another backup node upon request--please contact your NSave specialist at nsave@unl.edu.

Updated by Loren Frerichs
Posted Nov 03, 2017 - 11:29 CDT
Update
The vendor has migrated some of the hosts, data backup is beginning again on some impacted devices. CrashPlan's statement on the outage is https://helpdesk.code42.com/hc/en-us/articles/115003248974-Higher-than-normal-sync-traffic-on-some-Storage-Nodes
If backup on any devices remains frozen in sync mode, they may be manually moved to another backup node upon request--please contact your NSave specialist at nsave@unl.edu.

Updated by Loren Frerichs
Posted Nov 03, 2017 - 11:28 CDT
Update
The vendor has migrated some of the hosts, data backup is beginning again on some impacted devices. CrashPlan technicians are still investigating the actual cause. If backup on any devices remains frozen in sync mode, they may be manually moved to another backup node upon request--please contact your NSave specialist at nsave@unl.edu.
Posted Nov 01, 2017 - 14:18 CDT
Identified
The vendor has located the hosts presenting the issues and is taking steps to remediate impact.

Updated by Jon Wilson
Posted Nov 01, 2017 - 09:13 CDT
Investigating
Potential problem with CrashPlan Pro (NSave) is under investigation. Back up process on some client devices freezes intermittently when syncing with the CrashPlan server. Accounts impacted are receiving an email alert stating that the device has not backed up in over 5 days.

A ticket is currently open with the vendor; technicians are investigating the issue.

Reported by Linda Holsclaw
Submitted by Jon Wilson

If you have questions or concerns, please contact ITS Computer Help Center - 402 472 3970 or toll-free (866) 472-3970 or Email: mysupport@unl.edu

Follow IT Status and subscribe at http://status.unl.edu
On Twitter: @StatusUNL
Posted Oct 31, 2017 - 13:50 CDT