Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
online.unl.edu under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.

Updated by Loren Frerichs
Posted Jun 12, 2017 - 14:23 CDT
Identified
DNS error identified for online.unl.edu. http://unlcms.unl.edu/academic-affairs/online/ is a work around for reaching online.unl.edu

Update entered by Loren Frerichs
Posted Jun 12, 2017 - 10:52 CDT
Investigating
Potential problem with online.unl.edu is under investigation. May also be affecting mail for online.unl.edu as well. Technicians are investigating the issue.

Reported by Matt Foreman
Submitted by Kristy Kennedy

If you have questions or concerns, please contact ITS Computer Help Center - 402 472 3970 or toll-free (866) 472-3970 or Email: mysupport@unl.edu

Follow IT Status and subscribe at http://status.unl.edu
On Twitter: @StatusUNL
Posted Jun 12, 2017 - 09:54 CDT
This incident affected: Infrastructure (IP Address Management (DNS/DHCP)) and Communication & Collaboration (Website Services).