Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
ADFS (SERVICE) under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.

Updated by Tressa Copple #84, per Kevin Murphy's instructions
Posted May 14, 2017 - 10:34 CDT
Investigating
Potential problem with ADFS (Service) is under investigation. Technicians are investigating the issue.

Reported by Nick Barry
Submitted by Tressa Copple #84

If you have questions or concerns, please contact ITS Computer Help Center - 402 472 3970 or toll-free (866) 472-3970 or Email: mysupport@unl.edu

Follow IT Status and subscribe at http://status.unl.edu
On Twitter: @StatusUNL
Posted May 14, 2017 - 10:00 CDT