Welcome to the ITS status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status
Central Authentication Service (CAS) under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.

Updated by Jon Wilson

If you have questions or concerns, please contact ITS Computer Help Center - 402 472 3970 or toll-free (866) 472-3970 or Email: mysupport@unl.edu

Follow IT Status and subscribe at http://status.unl.edu
On Twitter: @StatusUNL
Posted 10 days ago. Apr 19, 2017 - 11:04 CDT
Investigating
Potential problem with CAS is under investigation. Technicians are investigating the issue.

Submitted by Jon WIlson

If you have questions or concerns, please contact ITS Computer Help Center - 402 472 3970 or toll-free (866) 472-3970 or Email: mysupport@unl.edu

Follow IT Status and subscribe at http://status.unl.edu
On Twitter: @StatusUNL
Posted 10 days ago. Apr 19, 2017 - 10:52 CDT
This incident affected: Infrastructure & Authentication Services (Central Authentication Service (CAS)).