Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
IPAM under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.

Updated by Loren Frerichs
Posted Jul 17, 2017 - 14:55 CDT
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.

Submitted by Marsh Burchell
Posted Jul 13, 2017 - 18:12 CDT
Identified
ITS has identified the cause of the issues and is taking steps to remediate impact to affected services. The QIP application will be restarted to apply a fix this evening between 17:30 and 19:30.

Updated by Loren Frerichs
Posted Jul 13, 2017 - 12:36 CDT
Update
IP address management (IPAM) service, a problem with QIP is under investigation. Technicians are investigating the issue. QIP searches and DHCP updates are delayed. DNS service is NOT affected.

Entered by Loren Frerichs
Posted Jul 12, 2017 - 13:21 CDT
Investigating
IP address management (IPAM) service, potential problem with QIP data entry is under investigation. Technicians are investigating the issue. DNS and DHCP services are NOT affected, only searches and entry of new data.

Reported by Matt Foreman
Submitted by Vu Dinh

If you have questions or concerns, please contact ITS Computer Help Center - 402 472 3970 or toll-free (866) 472-3970 or Email: mysupport@unl.edu

Follow IT Status and subscribe at http://status.unl.edu
On Twitter: @StatusUNL
Posted Jul 11, 2017 - 16:34 CDT
This incident affected: Infrastructure (LINCOLN - City Campus Wired Network Connections, LINCOLN - East Campus Wired Network Connections).